Flex is compatible with Online Store 2.0

Flex version 3.0.0 is compatible with Online Store 2.0

Update your theme to access new features and reduced limitations.