Turbo Theme does not add H1 tags to collections - This is an issue

Comments

1 comment

  • Avatar
    Peter Gardner

    Hi Wesson Martin, perhaps I can be of assistance here, not sure which version of Turbo you are on but the latest version has H1 tags for the collection titles.

    Regardless, if you are at all familiar with HTML, this is something you could quickly change yourself. If you navigate to your themes code via ACTIONS > Edit code - you can search for the collection-template.liquid section under Sections within this file do a search for the code {{ collection.title }}. Once you find that you will see if it is wrapped in <h2>....</h2>. You can then simply change those 2's to 1's.

    The new code should look something like the below:

    {% if section.settings.display_collection_title and section.settings.featured_collection_image == false %}
    <div class="eight columns">
    <h1>{{ collection.title }}</h1>
    </div>
    {% endif %}

    0
    Comment actions Permalink

Please sign in to leave a comment.