Page content only shows after I refresh the page in Turbo

Comments

2 comments

  • Avatar
    OOTS Team

    Hi Caroline!

    You might have an app installed on your storefront that is conflicting with the 'Ludicrous' performance mode in Turbo! In this case, head into Customize > Theme Settings. Under the "Performance" tab, change your transitions option from 'Ludicrous' to 'Sport'.

    It’s specifically the ‘page pre-loading’ component in 'Ludicrous' that can conflict with apps that require a page reload. However, the rest of Turbo’s performance features remain intact while using 'Sport' mode.

    0
    Comment actions Permalink
  • Avatar
    Jacquioshea

    WOW!! i just changed this setting by chance when editing website - made a HUGE difference, i've had problems with the speed of my website, all the page are slow to load and i thought it was because i had lots of unused code from apps in backend and was planning to hire a developer, which would have been expensive. this has made my site twice as fast!! I must have apps that need this setting. Recommend trying this setting

    0
    Comment actions Permalink

Please sign in to leave a comment.